#1 25/01/2012 19:09:08

latoupeum
Membre niveau 2
Lieu: Marseille tu le sais minot&#33
Date d'inscription: 03/07/2005
Messages: 40

Hors ligne

Bonjour, j'ai plusieurs versions de mame et je n'avais jamais le meme nombre de roms qui fonctionnait avec chaque version.
j'ai décidé de mettre ca a jour d'abord avec clrmame. j'ai pas trop pige donc je suis passé a romcenter plus facile pour moi.

j'ai télécharger un dat de mame 0.144 puis charger mes roms a partir d'un dossier 'roms (que j'avais copié au cas ou).
J'ai suivie le tuto du site donc il me reste plus que des roms vertes et rouges.

Dans romcenter j'ai 684 roms vertes et 1159 rouges mais ds mes emulateurs quelques soit les versions c'est pas du tout 684 roms qui marchent.
Ca varie entre:
489 pour la mame32 0.144
493 mame32 0.84
517 mame plus!plus! 0.117
463 mame plus! 0.139

J'ai meme certaines roms comme pas mal de neogeo, qui apparaissent vertes dans romcenter mais ne sont pas dans la liste avaible dans l'emulateur.
Quand je lance le jeu j'ai un mess de fichiers manquants.
Avant elles marchaient nikel et etaient ds la liste je comprend plus rien...

pouvez vous m'aider?

Dernière modification par latoupeum (25/01/2012 19:10:52)

#2 26/01/2012 09:27:57

bizard
Membre niveau 2
Lieu: quelque par en france
Date d'inscription: 24/04/2005
Messages: 1200

Hors ligne

latoupeum a écrit:

Bonjour, j'ai plusieurs versions de mame et je n'avais jamais le meme nombre de roms qui fonctionnait avec chaque version.
j'ai décidé de mettre ca a jour d'abord avec clrmame. j'ai pas trop pige donc je suis passé a romcenter plus facile pour moi.

j'ai télécharger un dat de mame 0.144 puis charger mes roms a partir d'un dossier 'roms (que j'avais copié au cas ou).
J'ai suivie le tuto du site donc il me reste plus que des roms vertes et rouges.

Dans romcenter j'ai 684 roms vertes et 1159 rouges mais ds mes emulateurs quelques soit les versions c'est pas du tout 684 roms qui marchent.
Ca varie entre:
489 pour la mame32 0.144
493 mame32 0.84
517 mame plus!plus! 0.117
463 mame plus! 0.139

J'ai meme certaines roms comme pas mal de neogeo, qui apparaissent vertes dans romcenter mais ne sont pas dans la liste avaible dans l'emulateur.
Quand je lance le jeu j'ai un mess de fichiers manquants.
Avant elles marchaient nikel et etaient ds la liste je comprend plus rien...

pouvez vous m'aider?

salut, oui on peut t'aider
J'ai suivie le tuto du site donc il me reste plus que des roms vertes et rouges.
ramasse les rouge qui sont murs et laisse tomber les verte car encore trop acide, tu pourra les ramasser dans quelque moi une fois qu'elles auront muri big_smilebig_smilebig_smile

bon en fait j'avais essayé romcenter et en effet j'ai eu le meme probleme que toi, j'ai jamais reussi a le faire fonctionner ...


__________________________________________________________________
si tu n'as pas une Rolex a 30 ans c'est que tu as rate ta vie.
ben je l'ai rate ..........

#3 27/01/2012 11:42:01

latoupeum
Membre niveau 2
Lieu: Marseille tu le sais minot&#33
Date d'inscription: 03/07/2005
Messages: 40

Hors ligne

J'ai resolu le bleme.
j'ai juste fait une mise a jour des roms avec ma version ancienne de mame la 0.84 et j'ai tout est redevenu comme avant j'ai repris un bios neogeo et voila ouf!!!



Pied de page des forums

^haut